One of our sensor providers is experiencing a partial outage
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 17:29 UTC
Investigating
We are aware that some of the hosted servers of one of our sensor providers are experiencing a partial outage. We are investigating the issue.
Posted Jul 16, 2024 - 17:13 UTC
This incident affected: SafetyCulture (Sensors).