Monnit gateways and sensors offline
Incident Report for SafetyCulture Status
Resolved
All Monnit branded gateways and sensors are now online and fully operational.

Readings during the outage should have been recovered and are now visible in iAuditor.

Thank you for your patience as we worked to resolve this issue.
Posted Oct 16, 2021 - 07:07 UTC
Monitoring
We have identified that Monnit branded gateways and sensors are online, with readings starting to push through October 16th at 5:50 AM (UTC).

We will continue to monitor this.
Posted Oct 16, 2021 - 06:10 UTC
Update
Thank you for your patience as we continue to investigate this issue.
Posted Oct 16, 2021 - 05:25 UTC
Investigating
We have identified an outage with all Monnit branded gateways and sensors that started around October 16th, 4 AM (UTC).

We are currently investigating this issue.
Posted Oct 16, 2021 - 04:53 UTC
This incident affected: Virginia (US) (Sensors), Dublin (EU) (Sensors), and Sydney (AU) (Sensors).