SafetyCulture (iAuditor) web app unavailable to some customers in the APAC region
Incident Report for SafetyCulture
Resolved
This incident has been resolved.

We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Jan 06, 2023 - 03:36 UTC
Monitoring
We're aware of an issue that was impacting customers in the APAC region, where the SafetyCulture (iAuditor) web app was unavailable between 2:47 am to 3:20 am (UTC).

We've since implemented a fix and are monitoring the results.
Posted Jan 06, 2023 - 03:26 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Inspections, Issues, Sensors, Assets, Analytics, Heads Up, Web Platform).