Partial sensors outage due to scheduled maintenance
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 23:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 22:24 UTC
Investigating
We are experiencing a partial sensors outage due to a third party scheduled maintenance.

Thank you for your patience while our team investigates this.
Posted Jan 25, 2024 - 22:18 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Sensors).