Media unable to load across multiple SafetyCulture features

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted May 07, 2024 - 05:08 UTC

Monitoring

A fix has been implemented as we are now monitoring the results.
Posted May 07, 2024 - 04:58 UTC

Update

Initial investigations show that all media is affected including photos and video across multiple SafetyCulture features.

Our engineering teams are investigating.
Posted May 07, 2024 - 04:36 UTC

Investigating

We are currently aware of an issue where images are not loading across multiple features within SafetyCulture.

Our engineering teams are investigating.
Posted May 07, 2024 - 04:27 UTC
This incident affected: SafetyCulture (Inspections, Issues, Sensors, Assets, Analytics, Heads Up, Public API, Mobile App, Web Platform, Actions, Integrations).