Templates and Marketplace tab not available for some users

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Aug 08, 2024 - 04:12 UTC

Monitoring

A fix has been implemented and we're currently monitoring the results.

Kindly relog-in to your account to have this applied.
Posted Aug 08, 2024 - 03:30 UTC

Investigating

We are aware of the issues where some users on a free plan are unable to access the Templates and Marketplace tabs on the web application.

Our engineers are currently investigating on this issue.
Posted Aug 08, 2024 - 01:48 UTC
This incident affected: SafetyCulture (Inspections, Web Platform).