iAuditor Live Chat function not working
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 17:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 15:20 UTC
Investigating
We are aware of a possible issue with the iAuditor Live Chat, we are currently investigating it now.
Posted Aug 16, 2022 - 14:30 UTC
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Web Platform).