Unable to open inspection reports on the web and mobile app.
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 03:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 02:08 UTC
Investigating
We're aware of an issue that may impact the ability of iAuditor customers to view their reports on iAuditor's web and mobile app and are currently investigating.
Posted Sep 15, 2021 - 02:07 UTC
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform), Dublin (EU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform), and Sydney (AU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform).