Android - Offline inspection media not syncing
Incident Report for SafetyCulture
Resolved
This incident is now resolved.

If you are affected by this incident, please update your Android app to 23.06.1 from your Playstore or Googlestore.

We apologise for any inconvenience caused and thank you for your patience.
Posted Feb 27, 2023 - 02:23 UTC
Monitoring
A fix for this issue has been released in the Android app version 23.06.1. Please update your Android app to 23.06.1 from your Playstore or Googlestore.

We apologise for any inconvenience caused and thank you for your patience.
Posted Feb 24, 2023 - 10:02 UTC
Identified
We have identified an issue within our Android app v23.04 and v23.06. If you are conducting inspections offline, any media you upload or attach may not sync to your account.

If you are affected by this issue, avoid force quitting or re-starting the app, as you may lose media attached while offline.

If you are in immediate need of your inspection reports with images, try and generate the inspection while offline (such as aeroplane mode) and your images will appear.

We also recommend that once you are back online you that you try these following steps:

- Toggle aeroplane mode on and off
- Toggle between Wifi and mobile data

These options may trigger the unsynced media to upload to your account.

We apologise for any inconvenience caused and thank you for your patience. We currently have teams working on a resolution. Please reach out to the Customer Support team if you require any further assistance.
Posted Feb 24, 2023 - 03:40 UTC
This incident affected: SafetyCulture (Inspections, Mobile App).