Some SafetyCulture sensors are offline
Incident Report for SafetyCulture
Resolved
This incident has been resolved.

We apologise for any inconvenience this may have caused and thank you for your understanding.
Posted Feb 10, 2023 - 01:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results. A majority of the devices are now operational.
Posted Feb 09, 2023 - 23:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2023 - 21:32 UTC
Update
We are continuing to investigate this issue. We apologize for the inconvenience.
Posted Feb 09, 2023 - 20:01 UTC
Investigating
We're aware of issues impacting myDevices sensors being offline across all data centers.

Devices have been dropping off gradually around 03:30 UTC.

We apologize for any inconvenience caused. We are currently investigating the issue.
Posted Feb 09, 2023 - 11:58 UTC
This incident affected: SafetyCulture (Sensors).