Some Sensors are not sending readings
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 22:41 UTC
Monitoring
We have observed some sensors starting to come back online, and we are monitoring the progress.
Posted Oct 18, 2023 - 22:11 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2023 - 21:02 UTC
Investigating
We are currently investigating an issue where some Sensors are not sending readings.

Thank you for your patience while our team investigates this.
Posted Oct 18, 2023 - 20:35 UTC
This incident affected: SafetyCulture (Sensors).