Significant delays in loading on the web and mobile application
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 12:11 AEST
Update
We are currently investigating an issue where all systems will be slow to load. This can include logging in, downloading reports, and any interaction with the mobile application or the Web application.
Posted Jul 21, 2021 - 11:30 AEST
Investigating
We are currently investigating an issue where all systems will be slow to load. This can include logging in, downloading reports, and any interaction with the mobile application or the Web application.
Posted Jul 21, 2021 - 11:28 AEST
This incident affected: Sydney (AU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors), Dublin (EU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors), and Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors).