Actions may not be accessible on the mobile app
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 22:58 UTC
Monitoring
Our engineers have pushed out the fix for this issue, and we're currently monitoring the update.

Kindly update the SafetyCulture mobile app to 24.29.01 on the App Store for iOS and 24.29.02 on the Play Store for Android for the fix to apply.
Posted Jul 31, 2024 - 06:39 UTC
Update
Our engineers have pushed out the fix for this issue, and we're currently monitoring the update.

Kindly update the SafetyCulture mobile app to 24.29.01 on the App Store for iOS and 24.29.02 on the Play Store for Android for the fix to apply.
Posted Jul 31, 2024 - 06:39 UTC
Update
Our engineers have identified the root cause of the issue and are working towards a fix.

We currently have the fix for iOS users available, kindly update to SafetyCulture 24.29.01 on the App Store.

For Android users, this will be followed up with soon. We advise not to update to SafetyCulture 24.29 until this fix has been rolled out.
Posted Jul 31, 2024 - 06:24 UTC
Identified
Our engineers have identified the root cause of the issue and are working towards a fix.

We advise not to update to SafetyCulture 24.29 until this fix has been rolled out.
Posted Jul 30, 2024 - 08:44 UTC
Investigating
We are aware of an issue where Actions may not be accessible on the mobile app.

Actions will still be accessible while using the web app.

Thank you for your patience and understanding while our engineering team investigate this issue.
Posted Jul 30, 2024 - 07:18 UTC
This incident affected: SafetyCulture (Actions).