AU Data Center Syncing Issue
Incident Report for SafetyCulture
Resolved
This incident has now been resolved. Corrective actions have been taken by our engineering team and going forward we are confident all services are operational.
Posted May 30, 2018 - 00:24 UTC
Monitoring
A fix has been implemented and we will continue to monitor. If you are experiencing further issues, please reach out to support@safetyculture.io.
Posted May 29, 2018 - 23:38 UTC
Investigating
We have identified an issue with our syncing services on our AU data centre. Our team are investigating this issue with the highest priority. Apologies for any inconvenience caused. We will provide updates as soon as available.
Posted May 29, 2018 - 22:56 UTC