Sensors tab not loading on web application
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 04:40 UTC
Monitoring
A fix has been implemeted and we are monitoring the results.
Posted Dec 10, 2024 - 02:09 UTC
Identified
We are aware of the issue where the sensors page doesn't load properly.

This seems to only be affecting the web app.

Our engineers are currently investigating this issue.
Posted Dec 10, 2024 - 01:56 UTC
This incident affected: SafetyCulture (Sensors).