Partial sensors outage
Incident Report for SafetyCulture
Resolved
This incident has been resolved, sensors should now be up and running.
Posted Jan 21, 2024 - 07:46 UTC
Monitoring
The engineering team has now implemented a fix for the sensors and they are monitoring the results.
Posted Jan 21, 2024 - 06:55 UTC
Investigating
We are aware that some sensors are impacted by an outage.

Our engineering team is investigating.
Posted Jan 21, 2024 - 05:06 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Sensors).