iOS users getting error message on the mobile app
Incident Report for SafetyCulture
Resolved
A fix has been released by our team. Update to the latest available app version to resolve the issue.
Posted Feb 06, 2024 - 20:06 UTC
Identified
Our teams have identified the issue and are currently working towards a resolution.

In the mean time, the workaround is logging out and logging back in on the application.
Posted Feb 06, 2024 - 12:13 UTC
Investigating
We are currently aware of an issue in the latest release of SafetyCulture for iOS that results to the error message: “Unable to load screen”. Our engineering teams are investigating.

In the meantime the workaround is: Logging out and back in on the application.
Posted Feb 06, 2024 - 08:01 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Mobile App).