Errors and slow performance in WebApp
Incident Report for SafetyCulture
Resolved
This incident has been resolved.

We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Jan 17, 2023 - 03:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 03:12 UTC
Identified
We have identified the cause of the issue and our engineering team is working on a fix.
Posted Jan 17, 2023 - 02:30 UTC
Investigating
We are currently aware of an issue in the WebApp causing errors showing "There was a problem loading the categories data/items". Performance will also be slow while accessing multiple features. Our engineering teams are investigating.

We apologise for the inconvenience caused.
Posted Jan 17, 2023 - 02:06 UTC
This incident affected: SafetyCulture (formerly iAuditor) (Inspections, Issues, Sensors, Assets, Analytics, Public Library, Heads Up, Web Platform).