Some inspections are not syncing to web
Incident Report for SafetyCulture
Resolved
A new version of the SafetyCulture app for Android devices has been released to remedy the syncing issues. Please update your version of the application to v23.16 (1554) as soon as possible. iOS devices will not require a software update.

We have closely monitored the situation and have not seen any new sync issues. We are confident that this issue has now been resolved.
Posted May 04, 2023 - 00:08 UTC
Monitoring
We have applied a fix where some affected customers will now see inspections syncing as expected. We are currently monitoring the situation.

If you are affected by this issue, please navigate to your inspections list screen and 'pull' the screen down to refresh.

If you are on an Android device, and are still affected by unsynced inspections, we are continuing to work towards a permanent fix.

We apologise for any inconvenience caused and thank you for your patience. Please reach out to the Customer Support team if you require any further assistance.
Posted May 03, 2023 - 06:34 UTC
Update
Our teams have identified the issue and are currently working towards a resolution.

We advise against uninstalling, deleting or updating the app to the latest version as we continue to work towards a fix.

We apologise for any inconvenience caused and thank you for your patience. Please reach out to the Customer Support team if you require any further assistance.
Posted May 03, 2023 - 00:22 UTC
Identified
Our teams have identified the issue where some inspections will not sync.

We advise against uninstalling, deleting or updating the app to the latest version as we continue to work towards a fix.

We apologise for any inconvenience caused and thank you for your patience. Please reach out to the Customer Support team if you require any further assistance.
Posted May 02, 2023 - 08:17 UTC
Update
Our teams are still investigating the issue where some inspections will not sync.

We advise against uninstalling, deleting or updating the app to the latest version as we continue to investigate.

We apologise for any inconvenience caused and thank you for your patience. Please reach out to the Customer Support team if you require any further assistance.
Posted May 02, 2023 - 05:41 UTC
Update
Our teams are still investigating the issue where some inspections will not sync.

We advise against uninstalling or deleting the app as we continue to investigate.

We apologise for any inconvenience caused and thank you for your patience. Please reach out to the Customer Support team if you require any further assistance.
Posted May 02, 2023 - 04:21 UTC
Update
Our engineering teams are still investigating the issue where some inspections are not syncing.

We apologise for the inconvenience caused.
Posted May 02, 2023 - 03:11 UTC
Investigating
We have received reports of issues with syncing. Our engineering teams are currently investigating.
Posted May 02, 2023 - 00:45 UTC
This incident affected: SafetyCulture (Inspections).