Users are unable to login

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Aug 24, 2023 - 11:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 10:26 UTC

Investigating

We have received reports of issues with logging into accounts. Our engineering teams are currently investigating.
Posted Aug 24, 2023 - 09:59 UTC
This incident affected: SafetyCulture (Mobile App, Web Platform).