Some users are unable to log in the SafetyCulture website
Incident Report for SafetyCulture
Resolved
The issue has been resolved. Users should now be able to log in and access the SafetyCulture web application.
Posted Nov 20, 2023 - 05:37 UTC
Monitoring
Users are now able to login and we are currently monitoring the issue.

Testing is still underway for the training feature.
Posted Nov 20, 2023 - 05:32 UTC
Investigating
We are aware of an issue that impacts the ability for customers to log into the SafetyCulture web application.

Some customers are shown a "Callback URL mismatch” error.

Our team is currently investigating the issue.
Posted Nov 20, 2023 - 05:05 UTC
This incident affected: SafetyCulture (Web Platform).