Outage | Support chat and email services
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 23:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2021 - 18:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2021 - 18:16 UTC
Monitoring
A fix has been implemented and we are monitoring the systems.
Posted Oct 14, 2021 - 15:42 UTC
Investigating
We're experiencing an issue with our Support chat and emails services which is being investigated.
Posted Oct 14, 2021 - 15:04 UTC
This incident affected: Sydney (AU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors), Dublin (EU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors), and Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform, Sensors).