Unable to send approval request from the latest version of the mobile app
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 04:26 UTC
Identified
We are aware that requesting approval request from the mobile app on the latest version (24.47) doesn't work and it's currently being investigated.
Posted Dec 03, 2024 - 03:19 UTC
This incident affected: SafetyCulture (Inspections).