Users unable to log in

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 17:09 UTC

Monitoring

We are continuously monitoring the incident, and an update will be provided once it is resolved.
Posted Oct 16, 2025 - 16:48 UTC

Investigating

We are aware of an issue where upon logging in, an error message will state "Your account has been deactivated".

We are currently investigating this issue.
Posted Oct 16, 2025 - 15:17 UTC
This incident affected: SafetyCulture (Mobile App, Web Platform).