Unable to start Support LiveChat and Emails
Incident Report for SafetyCulture Status
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 07:25 UTC
Monitoring
We have been able to successfully restore functionality. We are currently monitoring the situation to ensure stability.
Posted Sep 27, 2021 - 05:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 04:17 UTC
Identified
The issue has been identified as part of outage with one of our third party service providers and we are just waiting on a resolution. We apologize for any inconvenience caused. Phone support is still available for any urgent enquiries:

Australia: +61 1300 984 245
US: +1 816 787 1343
UK: +44 161 768 1124
Posted Sep 27, 2021 - 03:54 UTC
Investigating
We are currently investigating an issue where our live chat system is unable to connect customers to a live Support Analyst. We are still able to offer support over the phones for any urgent enquiries. Contact numbers below:

Australia: +61 1300 984 245
US: +1 816 787 1343
UK: +44 161 768 1124
Posted Sep 27, 2021 - 03:18 UTC
This incident affected: Sydney (AU) (iAuditor Mobile, iAuditor Web Platform), Dublin (EU) (iAuditor Mobile, iAuditor Web Platform), and Virginia (US) (iAuditor Mobile, iAuditor Web Platform).