Slow loading times for iAuditor
Incident Report for SafetyCulture Global
Resolved
We have now resolved the issue experienced. All iAuditor services have been restored and are operating normally. We appreciate your patience.
Posted Jul 28, 2020 - 19:51 AEST
Monitoring
We have now resolved this issue and will continue to monitor.
Posted Jul 28, 2020 - 19:38 AEST
Identified
We have identified the issue and are working on a resolution.
Posted Jul 28, 2020 - 19:29 AEST
Update
We are continuing to investigate the issues with iAuditor and our engineering teams are working to resolve the issues currently experienced.
Posted Jul 28, 2020 - 19:08 AEST
Investigating
We are currently investigating issues with response times in iAuditor in our US region. Our engineering team is investigating.
Posted Jul 28, 2020 - 18:49 AEST
This incident affected: Virginia (US) (iAuditor Web Platform, iAuditor Public API, iAuditor iOS, iAuditor Android, Spotlight, Sensors).