Users unable to advance to next slide in lessons

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 12:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 12:12 UTC

Identified

The issue has been identified and our team is working on a fix.

We appreciate your patience and understanding.
Posted Jan 19, 2026 - 03:52 UTC

Investigating

We are aware of an issue preventing users from advancing to the next slide in lessons.

Our team is actively investigating and working on a fix
Posted Jan 19, 2026 - 02:30 UTC
This incident affected: SafetyCulture (Training).