Unable to upload media
Incident Report for SafetyCulture Status
Resolved
This incident has now been resolved. Thank you for your patience.
Posted Nov 02, 2021 - 06:02 UTC
Update
We are still investigating an issue where media files will not upload across multiple features in iAuditor. We are hoping to apply a fix for this soon. Apologies for any inconvenience caused.
Posted Nov 02, 2021 - 05:55 UTC
Investigating
We are currently investigating an issue where media files will not upload across multiple features of iAuditor.
Posted Nov 02, 2021 - 05:39 UTC
This incident affected: Virginia (US) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform), Dublin (EU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform), and Sydney (AU) (iAuditor Mobile, iAuditor Public API, iAuditor Web Platform).