Location feature currently offline
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 22:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 22:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2022 - 21:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2022 - 21:53 UTC
Investigating
We are currently investigation this issue wherein our location feature/picker is offline.

You may get the following message/error from:

Inspections: Map not ready. Please wait a moment and try again
Issues & Sensors: Oops! Something went wrong.
Posted Nov 24, 2022 - 18:14 UTC
This incident affected: Sydney (AU) (SafetyCulture Web Platform, Sensors), Virginia (US) (SafetyCulture Web Platform, Sensors), and Dublin (EU) (SafetyCulture Web Platform, Sensors).