Some SafetyCulture sensors are offline
Incident Report for SafetyCulture
Resolved
This incident has been resolved - all devices have since been reconnected and we will continue monitoring.
Posted Sep 15, 2022 - 02:54 UTC
Investigating
We're aware of issues impacting myDevices sensors being offline across all data centers. We're currently monitoring the situation. We apologize for any inconvenience caused.
Posted Sep 15, 2022 - 00:16 UTC
This incident affected: Dublin (EU) (Sensors), Virginia (US) (Sensors), and Sydney (AU) (Sensors).