iOS 14 (Apple device) users operating on iAuditor mobile app experiencing some issues during sign-in
Incident Report for SafetyCulture
Resolved
This incident has been resolved.

For any affected customers, please manually update to version 22.17.1 via the iOS App store.

We appreciate your patience and understanding. If any further assistance is required, please reach out to our Customer Support team.
Posted May 02, 2022 - 22:44 UTC
Investigating
We identified a small number of iOS 14 (Apple device) users may experience an issue when opening the iAuditor mobile app while signing-in. We applied a fix but it has only been partially successful.

Users that are able to sign-in successfully and users that are operating on an Android device, do not need to take any action.

We have a dedicated team investigating the issue and that are committed to restoring full operation for iOS users.

We appreciate your patience and understanding. If you require further assistance, please contact our Customer Support Team.
Posted Apr 14, 2022 - 06:29 UTC
This incident affected: Sydney (AU) (iAuditor Mobile), Dublin (EU) (iAuditor Mobile), and Virginia (US) (iAuditor Mobile).