Some sensors are appearing offline

Incident Report for SafetyCulture

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 22:16 UTC

Investigating

Our engineers are aware of the issue and are currently investigating this.
Posted Dec 11, 2024 - 10:29 UTC
This incident affected: SafetyCulture (Sensors).