A small number of users are unable to sync inspections on the mobile app
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 23:33 UTC
Update
Thank you for your ongoing patience.

We’re still monitoring the results of our recent fix we implemented. We will continue to keep you updated.
Posted Dec 01, 2022 - 05:23 UTC
Monitoring
Thank you for your ongoing patience. Our team have implemented a fix and we’re monitoring the results. We will continue to keep you updated.
Posted Nov 30, 2022 - 02:03 UTC
Update
We have identified a problem where small number of users are affected by a syncing error. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 29, 2022 - 01:22 UTC
Update
We have identified a problem where small number of users are affected by a syncing error. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 28, 2022 - 01:01 UTC
Update
We have identified a problem where small number of users are affected by a syncing error. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 25, 2022 - 01:40 UTC
Update
We have identified a problem where small number of users are affected by a syncing error. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 24, 2022 - 01:05 UTC
Update
We have identified a problem where small number of users are affected by a syncing error. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 23, 2022 - 03:24 UTC
Identified
We have identified a problem where small number of users are affected by a syncing error. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 23, 2022 - 03:23 UTC
Update
Thank you for your ongoing patience. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 23, 2022 - 01:14 UTC
Update
Thank you for your ongoing patience. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 22, 2022 - 01:01 UTC
Update
Thank you for your ongoing patience. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 21, 2022 - 01:02 UTC
Update
Thank you for your ongoing patience. Our team is continuing to investigate the cause of the problem and we will keep you updated.
Posted Nov 18, 2022 - 03:31 UTC
Investigating
We are currently investigating an issue where some users are encountering a "Failed to sync. Please try again to save your inspection progress." on iOS (Apple) and "Unable to sync, your access to the inspection's template has been removed. Contact your admin to regain access." on Android.

We appreciate your patience and understanding. If you require further assistance, please contact our Customer Support Team.
Posted Nov 15, 2022 - 06:40 UTC
This incident affected: Sydney (AU) (SafetyCulture Mobile), Dublin (EU) (SafetyCulture Mobile), and Virginia (US) (SafetyCulture Mobile).