iOS (Apple device) users operating iAuditor mobile app version 22.11
Incident Report for SafetyCulture
Postmortem

We applied a fix for this issue, however we later discovered that it was only partially resolved.

This incident has now reopened and can be followed here: https://status.safetyculture.com/incidents/z3b22bq6vx5t

Posted Apr 14, 2022 - 06:56 UTC

Resolved
This incident has now been resolved and a fix has been deployed in iAuditor app version 22.13.1. Please update to 22.13.1.
Posted Apr 13, 2022 - 07:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2022 - 02:28 UTC
Update
We have identified that a small number of iOS (Apple device) users may experience an issue when opening the iAuditor mobile app on versions 22.11 and 22.11.1. Our reports indicate that this issue is impacting less than 1% of users.

Users operating iAuditor on an Android device or operating iAuditor mobile app version 22.9 or below do not need to take any action. There have been no reports of any impact to these users.

We have a dedicated team investigating the issue and that are committed to restoring full operation for iOS users on versions 22.11 and 22.11.1.

We appreciate your patience and understanding. If you require further assistance, please contact our Customer Support Team.
Posted Mar 23, 2022 - 01:16 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2022 - 01:03 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 09:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 09:23 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 09:05 UTC
Investigating
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 08:28 UTC
This incident affected: Sydney (AU) (iAuditor Mobile, iAuditor Web Platform), Dublin (EU) (iAuditor Mobile, iAuditor Web Platform), and Virginia (US) (iAuditor Mobile, iAuditor Web Platform).